Jump to content

.London Domains - £4
Photo

Looking for help with website

css html webdesign links hover color

  • Please log in to reply
1 reply to this topic

#1 wouterdeboeck

wouterdeboeck
  • Member
  • Newbie
  • 1 posts

Posted 10 January 2017 - 18:59

Hello, I am looking for some help on a website I put together. I am a novice and am not really good at webdesign.

The website is http://www.hofvaneede.be

All of a sudden all the links on the website are invisible on safari browser.
There is no problem on chrome or firefox.

The links should be in black (#000000) and blue on hover (#0000FF). For some reason, they just dissapeared on safari.

See the attached screenshots for difference between safari and chrome.


Can someone please check the code and see what went wrong here? The site is built with a wordpress theme called suidobashi.

Thank you very much

Attached Files


  • 0

#2 Renaissance-Design

Renaissance-Design
  • Overlord
  • Code Poet
  • 1,583 posts

Posted 10 January 2017 - 21:16

Generally browser-specific bugs like that are caused by invalid markup or (more likely) CSS. Here's the validator output for your homepage's markup, and here's the CSS validator output. Try fixing the parsing errors in the CSS and it'll probably solve your issue.


  • 0

Chris Cox is a freelance web designer & developer based in Bridgend, South Wales. You should definitely follow @RenaissDesign on Twitter.

Was this post helpful? Buy me a beer.






Also tagged with one or more of these keywords: css, html, webdesign, links, hover, color

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users