Jump to content

.London Domains - £4
Photo
- - - - -

Firefox not showing images/icons


  • Please log in to reply
2 replies to this topic

#1 historygirllfc

historygirllfc
  • Hefty Member
  • Advanced Member
  • 637 posts

Posted 04 November 2018 - 14:20

So Firefox is not showing half the icons or images on website and it is really getting on my nerves it makes sites so much harder to navigate.

 

Anyone any idea what is or could be causing this? As it's doing my head in and would much rather use FF over Chrome but currently it's proving difficult.

 

I've attached screenshot so you can see what I mean. Is anyone else seeing the issue? I thought it could be a plugin but would it block some icons/images and not others...?

Attached Files


  • 0

YNWA

 

 


#2 DigitalSquid

DigitalSquid
  • Overlord
  • Squidministrator
  • 1,053 posts

Posted 04 November 2018 - 15:25

Those aren't missing images, they're unsupported fonts.

 

Is this happening on all sites, or just specific ones? I'd start by opening up your console, switching to the Network tab and seeing what the status/response code is for fonts.


  • 1

More than happy to help for free but if you want to show some love back, either give me an up-vote or buy me a beer!

www.digitalsquid.net
@Digital_Squid


#3 historygirllfc

historygirllfc
  • Hefty Member
  • Advanced Member
  • 637 posts

Posted 04 November 2018 - 19:05

Thanks for reply DS. It seems to be across a multitude of sites including twitter, trello and udemy. I've had a look and it appears to the ublock extension blocking a bunch of stuff although it wasn't an issue last week. I have done an update and fingers crossed it appears to have improved matters...


  • 0

YNWA

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users